🏠 back to Observable

help requiring the latest version of loaders.gl

I am having trouble requiring the latest version (v2.3.12) of loaders.gl. I was able to load an older version, but I’m unsure on how to import the latest version - see notebook.

Requiring the latest version of loaders.gl is part of a larger notebook where I’m trying to load data from a private GitHub repo into a private ObservableHQ notebook using a GitHub personal access token - see issue

The latest version of loaders is already bundled with deck.gl