🏠 back to Observable

Decoding failed with vegalite require

#1

Hi,
I think this has been posted before but I could not find it

In all my worksheet I used require vegalite but the require funciton does not work anymore… is there a reason for it?

vegalite = require("@observablehq/vega-lite@0.1")

0 Likes

#2

Mind sharing a link to your notebook? It seems to work fine here:

0 Likes

#3

Thanks Mike! It works fine now. I guess my browser was broken…

0 Likes